BIP KB Tag: debian 5 and 6

How To Upgrade Debian Lenny (5.0) To Squeeze (6.0)

Please Note: It is wise to uninstall packages from third-party sources or those that were manually installed via a .deb to prevent possible conflicts and related issues. To begin, edit /etc/apt/sources.list and change all occurrences of lenny to squeeze. A quick vi macro if you use it would be %s/lenny/squeeze/g. Once finished, you file should look similar to the one below. # main repo deb http://ftp.debian.org/debian/...
By tommy, January 24, 2015