BIP KB Tag: Imagick

ImageMagick [Imagick] PHP Class Broken Or Fails To Install

Introduction to Imagick Some versions of CentOS (including the most recent 5.5) have an issue with a buggy 6.4.8 RPM version of ImageMagick. This version prevents the Imagick PHP class from working properly and also prevents the extension from being installed via PECL. If you are using this PHP class on your site, you will see an error something like: Fatal error: Class 'Imagick' not found in /home/user/public_html/file.ph...
By peggy, January 24, 2015